EnclaveForum.net: Buick Enclave Online Community banner
1 - 13 of 13 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 ·
I wanted to give an update on what my dealer did to correct the front end "clunking" sound. My issue was with the strut mounts and those were replaced, the brake pedal squeek was corrected by replacing the brake fluid and there was a service bulletin to reprogram the HVAC modue. At the time my E was in for service, there was a 07 Acadia that had the same "clunking" noise issues and the fix for the Acadia was to replace the strut mounts, the struts and some other front end replacements. The Acadia and my E had about the same mileage, 5000 miles. I hope this helps others with these issues...
 

·
Registered
Joined
·
1,514 Posts
What is the service bulletin to reprogram the HVAC module? What does it do?
 

·
Registered
Joined
·
1,999 Posts
Another poster had rubber struts mounts replaced (I think it may have been OKKCowboy ?) and it didn't resolve. Can you confirm that "clunk" is dead!?? THS!.

Oh Yeah, and that HVA/C bulletin? any ideas? Mine works great!
 

·
Registered
Joined
·
379 Posts
I can tell you that replacing my strut mounts did NOT fix my clunk.
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #5 ·
Well it was wishful thinking. :( The "clunk" sound resurfaced today. I called the dealer and they will be replacing a majority of the front end parts. They had an Acadia in for the same issues as my E and this was what was done to the Acadia.
 

·
Registered
Joined
·
11 Posts
I just had the clunking noise in my Enclave fixed. This is the clunk that happens at 10MPH on cold starts. There is a TSB for excessive noise on ABS initialization. The TSB got rid of the noise altogether. My dealer did not know about it. I found it on the Acadia Forum web site and gave them the information. It works for Enclave, Outlook & Acadia.
 

·
Registered
Joined
·
333 Posts
firstbuick said:
I just had the clunking noise in my Enclave fixed. This is the clunk that happens at 10MPH on cold starts. There is a TSB for excessive noise on ABS initialization. The TSB got rid of the noise altogether. My dealer did not know about it. I found it on the Acadia Forum web site and gave them the information. It works for Enclave, Outlook & Acadia.
Could you post a link or TSB number?

Thanks!!
 

·
Registered
Joined
·
644 Posts
Great work, Firstbuick! If I had the car and the problem, I'd be very grateful for your research. Nice contribution! :thumb:

BB
 

·
Registered
Joined
·
405 Posts
No Way!!!! I pop in and the first thing I see is a fix for the clunk! ;D If anyone brings their car in for this fix can you give us an update? What exactly are they fixing? Thanks for this awesome info! I can't be bringing it in for at least two weeks. I'll post my results when I do. I'm pretty used to it and barely notice it anymore!
 

·
Registered
Joined
·
1,999 Posts
I like others here have been living with it cause the 'replace rubber strut" didn't work for us. I seem to remember someone else getting the re-flash for the ABS to NO avail?? I too am glad the TSB worked for firstbuick and will be going in to try it! Many thks to all who persevere in this issue! I too have gotten used to it, but it seems whenever my Import loving neighbor is out, it makes the %#@$%*## noise! ;) :angryfire: ( not that it matters cause his 4 cyl Camry seized it's engine at 56K miles! Ouch!)

Will post work results.....eventually.
 

·
Registered
Joined
·
344 Posts
The clunk sound doesn't bother me that much. It's pretty faint, you really have to listen to hear it. Is it louder for some than others? Also since there is a "fix" does that mean it really isn't "normal" and should be fixed? If it's just a fix because of the nuisance of the sound, then I personally won't bother with it, but if something's wrong I'd want to get it done.
 

·
Registered
Joined
·
11 Posts
Yes the noise is louder for some, I listened to 3 different Enclaves at the dealership and mine was definitely the loudest. I would have the TSB done the next time you bring the Enclave in for service, for something else, if they already have your vehicle you might as well have it done. It took about an hour, because they have to do a download.
 
1 - 13 of 13 Posts
Top