EnclaveForum.net: Buick Enclave Online Community banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Anyone else have noise from front windshield wiper vibration? 2014 Enclave had mine back to dealer three times. No luck get the checked it out no problem answer. I get it at times driving over 50 on a day with cross winds. Three pieces of 3/8 rubber tube under each wiper does away with it BUT.


Anybody help
 

·
Registered
Joined
·
21 Posts
Hmmm.....do you have the more aerodynamic beam blades or standard wipers with the metal frame? Beam wipers are less prone to "wind float".

Jeff
 

·
Registered
Joined
·
36 Posts
I know this is an old thread, but maybe someone might read it and answer. I have a 2014 Enclave with a similar problem. When driving at highway speed, especially in a crosswind, there is a vibration noise coming from the front of my car. At first, I suspected the crossbars on top of the car, as I had a vehicle years ago that did the same thing and that was the problem. If you think that the wiper blades are the problem, I might try running the wipers when this occurs and see if it varies it or makes it quit. I had not thought of that as a solution. I can feel the vibration in the windshield and side pillars when it occurs. Any thoughts?
 
1 - 3 of 3 Posts
About this Discussion
2 Replies
3 Participants
oldtimer35
EnclaveForum.net: Buick Enclave Online Community
We’re a forum community dedicated to Buick Enclave SUV owners & enthusiasts. Come join the discussion about upgrades, towing capacity, reliability, and more!
Full Forum Listing
Top